Resolved
New calendar connections are being created successfully.
Monitoring
A fix has been deployed and we are monitoring.
Identified
Coaches are currently unable to connect a new external calendar (Google, Outlook, Apple, etc...). Starting the connection returns an error before it completes.
Calendars that are already connected are not affected, they keep syncing, and availability and session scheduling continue to work normally.
We've identified the cause and are working on a fix. We'll post an update here as soon as we have one.